Important Notice for Cradlepoint Device Users

Cradlepoint has been notified of critical security vulnerabilities discovered in the “dnsmasq” network service (CVE-2017-14491 and others). 

In response, Cradlepoint has taken steps to address these vulnerabilities by incorporating the dnsmasq version 2.78 into the next versions of NetCloud OS, starting with version 6.4.2, available October 30, 2017.

For more information on what devices are affected, recommended mitigation and fix steps, click here.

For questions regarding these important notices, contact Cradlepoint Support by logging into Cradlepoint Connect initiating a Support Ticket.  

Announcement Date: 
Thursday, October 12, 2017